Problema riempimento impianto solaris

Domande sulle soluzioni impiantistiche e le migliori pratiche del solare termico.

Moderatori: sergio&teresa, paolo

chino72
Messaggi: 276
Iscritto il: mar ott 26, 2010 12:16 pm

Problema riempimento impianto solaris

Messaggioda chino72 » mer ago 19, 2020 7:39 am

Buongiorno, a distanza di 10 anni in questi giorni ho un problema con il riempimento del mio impianto solaris, 2 V26 montati a circa 11/12 metri di dislivello.

Fino a qualche giorno fa riusciva a riempirsi in 100 secondi, ora invece anche dopo aver imposto un valore di 150 secondi mi ritrovo l'errore in memori "portata partente" e ovviamente l'accumulo che non aumenta di temperatura.

pensate che possa essere un problema legato all'usura delle pompe visto che sono passati 10 anni?

STAFF
Site Admin
Messaggi: 1817
Iscritto il: mar nov 27, 2007 7:44 pm
Contatta:

Re: Problema riempimento impianto solaris

Messaggioda STAFF » mer ago 19, 2020 5:57 pm

L'usura della pompa lo escludo.. una volta ho speso una settimana a capire cosa aveva il mio impianto che dopo uno svuotamento totale x manutenzione dell'accumulo, non è piu ripartito.
Stavo cambiando le pompe... poi ho capito che era solo aria che sono riuscito ad eliminare in modo difficoltoso.
Controlla che i disareatori interni alle pompe abbiano il tappo svitato sopra.

..Potrebbe essere anche il livello dell'acqua interno.... devi controllare che l'accumulo sia pieno.

F.

chino72
Messaggi: 276
Iscritto il: mar ott 26, 2010 12:16 pm

Re: Problema riempimento impianto solaris

Messaggioda chino72 » sab ago 22, 2020 5:23 am

Scusa Fabrizio, sarebbero i disareatori?
Solo sulla P1 c’è il tappo di sfiato che, dalle istruzioni, dice di aprirlo di un giro dopo il primo riempimento

STAFF
Site Admin
Messaggi: 1817
Iscritto il: mar nov 27, 2007 7:44 pm
Contatta:

Re: Problema riempimento impianto solaris

Messaggioda STAFF » dom ago 23, 2020 7:46 am

Si, intendo quello.


Torna a “Solare Termico”



Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti