Su tre panelli Rotex H26 uno presenta abondante condensa

Informazioni, opinioni sui sistemi a svuotamento.

Moderatori: sergio&teresa, Jekterm

Avatar utente
lmassimo79
Messaggi: 33
Iscritto il: mer nov 16, 2011 2:14 pm

Re: Su tre panelli Rotex H26 uno presenta abondante condensa

Messaggioda lmassimo79 » ven mar 27, 2015 10:43 am

Aggiorno dopo lungo tempo il mio post per vedere se qualcuno sta avendo l'analoga mia esperienza.
Riassumo:
- 3 collettori solari rotex H26, sistema a svuotamento
- inpianto verificato, collaudato tutto ok

- prima estate in esercizio 1 pannello inizia a perde acqua ... problema riscontrato da rotex in un foro sulla serpentina di rame interna al pannello in corrispondenza di una delle saldature... sostituito in garanzia

- seconda estate in esecizio: un altro pannello (non lo stesso) perde acqua problema riscontrato da rotex in un foro sulla serpentina di rame interna al pannello in corrispondenza di una delle saldature... sostituito in garanzia

Il tecnico Rotex di zona (nuovo e giovanissimo) durante la seconda sostituzione alla mia domanda "come mai si forano sti di pannelli" mi dice:
"Bho... non so... non vorrei che hai bisogno della terza pompa al sanicube... hai una prevalenza di 9.70 m sei un po al limite, non vorrei che d'estate l'acqua caricando l'impianto.. arriva ai pannelli lentamente... evapora e genera una dilatazione termica tale da roperti le saldature prova mettendo il kit la terza pompa (150 €) al sanicube... in modo che quando l'impianto si carica hai P1+P2+P3 e quando gira normalemnte hai P1+P2

secondo voi è plausibile la soluzione del tecnico o non sapendo dove andare a parare ...ha detto una cavolata?

Avatar utente
gasala50
Messaggi: 107
Iscritto il: mar dic 02, 2008 2:53 pm
Località: Grosio (SO)

Re: Su tre panelli Rotex H26 uno presenta abondante condensa

Messaggioda gasala50 » ven mar 27, 2015 8:12 pm

lmassimo79 ha scritto:Aggiorno dopo lungo tempo il mio post per vedere se qualcuno sta avendo l'analoga mia esperienza.
Riassumo:
- 3 collettori solari rotex H26, sistema a svuotamento
- inpianto verificato, collaudato tutto ok

- prima estate in esercizio 1 pannello inizia a perde acqua ... problema riscontrato da rotex in un foro sulla serpentina di rame interna al pannello in corrispondenza di una delle saldature... sostituito in garanzia

- seconda estate in esecizio: un altro pannello (non lo stesso) perde acqua problema riscontrato da rotex in un foro sulla serpentina di rame interna al pannello in corrispondenza di una delle saldature... sostituito in garanzia

Il tecnico Rotex di zona (nuovo e giovanissimo) durante la seconda sostituzione alla mia domanda "come mai si forano sti di pannelli" mi dice:
"Bho... non so... non vorrei che hai bisogno della terza pompa al sanicube... hai una prevalenza di 9.70 m sei un po al limite, non vorrei che d'estate l'acqua caricando l'impianto.. arriva ai pannelli lentamente... evapora e genera una dilatazione termica tale da roperti le saldature prova mettendo il kit la terza pompa (150 €) al sanicube... in modo che quando l'impianto si carica hai P1+P2+P3 e quando gira normalemnte hai P1+P2

secondo voi è plausibile la soluzione del tecnico o non sapendo dove andare a parare ...ha detto una cavolata?


Secondo il mio modesto parere, confermo "la cavolata" .... forse perchè giovanissimo tecnico.

Riassumo ciò che mi è successo ... esattamente dopo 5 anni di esercizio, si manifesta lo stesso difetto " perdita sul primo tubetto vicino alla connessione al tubo di diametro 22 mm detto anche clarino".

Ormai fine garanzia ... ho deciso di smontare uno dei 5 (per fortuna l'ultimo) pannelli V26 dal tetto ed aprirlo per trovare dove era la perdita ..... con difficoltà e un bel pò di pazienza tolto il sigillante, tolti i ferma vetri, il vetro e finalmente tolta la "serie degli 11 tubetti con i due clarini; messo in pressione con un rubinetto di acqua, tappando gli altri tubi da 22 ho scoperto la perdita.

Riparata la perdita con la saldatura di un manicotto in rame sul punto dove si era manifestata la perdita identificata come una crepa.

Sul mio impianto era già stata installata la terza pompa, dovuto al forte dislivello >12 m. fra sanicube e pannelli.

Attualmente l'impianto è in esercizio con 4 panelli sul tetto e il pannello riparato è montato in prova a pianterreno e sta funzionando per collaudare la riparazione eseguita.

Ora dopo ciò che hai detto (altri guasti) e ciò che succede anche ad altri impianti sono con il dubbio che mi succede anche agli altri pannelli ....
Cordiali Saluti
Giulio

Avatar utente
lmassimo79
Messaggi: 33
Iscritto il: mer nov 16, 2011 2:14 pm

Re: Su tre panelli Rotex H26 uno presenta abondante condensa

Messaggioda lmassimo79 » ven mar 27, 2015 8:35 pm

Non so se è un caso ma questo problema sembra riscontrarsi piu frequentemente a coloro che hanno più di 2 pannelli... Un tizio della mia zona con 4 pannelli v26 ne ha bucati 3 nel primo anno si esercizio dell'impianto.... Sicuramente più pannelli si hanno più si hanno perdite di carico nell'impianto e minore sarà la portata.... (l/min) probabilmente la dilatazione termica estiva combinata alla scarsa portata genera del vapore che sollecita le saldature probabilmente fatte piu all'economia rispetto al passato fino a romperle.... Questa è una mia ipotesi personale


Torna a “Impianti Rotex”



Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti