Accumulo che non supera i 68°

Informazioni, opinioni sui sistemi a svuotamento.

Moderatori: sergio&teresa, Jekterm

Avatar utente
sergio&teresa
Messaggi: 1755
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Accumulo che non supera i 68°

Messaggioda sergio&teresa » mer lug 01, 2015 11:33 pm

TK 46 e TV 55? 9 gradi differenza? Dovrò provare anche io questo test....

Se però fosse vero che TK stara così tanto verso il basso, dovresti avere l'impianto che va in on-off continuo ma senza spegnersi per sovraT.....
Segui il mio impianto su Portalsole:
Liveplant3

Avatar utente
fcattaneo
Site Admin
Messaggi: 1625
Iscritto il: mar nov 27, 2007 7:44 pm
Contatta:

Re: Accumulo che non supera i 68°

Messaggioda fcattaneo » gio lug 02, 2015 5:33 am

chino72 ha scritto:
Ore 22:05
Arresto pompe
TK 46
TR 60
TS 62
TV 55
V 8,3 l/m
Domani sera vorrei fare un'altra prova senza far partire il solare ed avere un accumulo con temperatura più bassa.


Bene la prova che hai in mente di fare a T piu' bassa, tuttavia i dati che hai indicato ora dicono praticamente che le T sono tutte corrette. [ la Tv è un pochino troppo bassa ma serve la prova a bassa T x essere sicuri di quella ]
la TK deve segnare meno della TV in questa condizione ( anche se 9 gradi sono un po tanti ) tuttavia un eventuale staratura x difetto della TK non comporterebbe nessuna anomalia nel funzionamento.

Porta a 110 il set di riaccensione ( dai 95 che hai ora credo ).. forse è solo li in problema.

Ciao,
F.


I

chino72
Messaggi: 256
Iscritto il: mar ott 26, 2010 12:16 pm

Re: Accumulo che non supera i 68°

Messaggioda chino72 » gio lug 02, 2015 7:00 am

Vedremo dopo il test di questa sera con T accumulo più bassa.
Stamattina TS 56, presumo che questa sera dopo un paio di docce ecc dovrebbe stare intorno ai 50.

chino72
Messaggi: 256
Iscritto il: mar ott 26, 2010 12:16 pm

Re: Accumulo che non supera i 68°

Messaggioda chino72 » gio lug 02, 2015 9:47 pm

Eccomi ragazzi, prova rifatta con accumulo sotto i 50 gradi.
Purtroppo ho dimenticato di prendere i valori iniziali, spero non sia un problema.

Inizio ore 22:45 fine ore 23:15
TK 38
TR 44
TS 46
TV 41
V 8,2l/m
A voi le conclusioni

Ricordo i miei dati
DTon 15
DToff 1
Tp2 80 secondi
TKcons 95
Tkmax 85
Dislivello pannelli 11 metri.

Avatar utente
fcattaneo
Site Admin
Messaggi: 1625
Iscritto il: mar nov 27, 2007 7:44 pm
Contatta:

Re: Accumulo che non supera i 68°

Messaggioda fcattaneo » ven lug 03, 2015 5:19 am

Direi valori che identificano un impianto in piena salute ( almeno per quanto riguarda le sonde che sono il punto più critico ).

Non e' che hai un consumo anomalo di ACS ?
Verifica che il problema persista ancora; se ritrovi l'accumulo a 68 gradi con l'allarme di T pannelli oltre il limite, potrebbe anche essere che l'accumulo si sia raffreddato per qualche ragione dopo aver raggiunto il massimo ( 75 gradi ).

Prova anche a seguire il funzionamento una domenica che sei a casa tutto il gg.

Ciao,
F.

Avatar utente
sergio&teresa
Messaggi: 1755
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Accumulo che non supera i 68°

Messaggioda sergio&teresa » ven lug 03, 2015 8:15 pm

A me quando si era brasata la TK, la sonda se ne stava buona buona fino a 90 gradi circa e poi improvvisamente impazziva, iniziando a fluttuare a caso con T assurde, anche di 200 gradi... con conseguente fermo impianto per sovraT.

Verifica che TK massima è stata misurata dalla rps3.

Non ho neanche ben capito perché TK dovrebbe essere inferiore a TV in questa prova notturna.... Mi sarei aspettato un valore intermedio tra TR e TV, non un valore più basso.
Segui il mio impianto su Portalsole:
Liveplant3

chino72
Messaggi: 256
Iscritto il: mar ott 26, 2010 12:16 pm

Re: Accumulo che non supera i 68°

Messaggioda chino72 » sab lug 04, 2015 9:32 pm

Ragazzi ieri con tempo soleggiato senza nuvole ho ritrovato a ora di pranzo l'accumulo a 72 gradi (va detto che partiva da 45 gradi per via della prova sonde che avevo effettuato la sera prima) e fortunatamente nessun messaggio TK>TKZul.
Come aveva suggerito @fcattaneo avevo portato la TKcons a 99 è lasciato invariato gli altri parametri, ovvero:
TKmax 85
DTon 15
DToff 1
Tempo P2/S 80
Oggi sempre molto caldo ma con un paio di passaggi nuvole il problema si è riproposto trovando di nuovo il messaggio TK>TKZul.
Comunque Fabrizio non credo di avere dispersioni, visto che a Maggi/Giugno quando l'accumulo è riuscito ad arrivare anche a 75 gradi, teneva bene la temperatura.
@sergio&teresa ho controllo spesso la TK massima e di solito la trovo tra i 150/165 gradi.
Penso anche io che come diceva Daniele le nuvole di passaggio fanno raffreddare momentaneamente i pannelli, con conseguente fermata delle pompe...quando poi rispunta il sole molto caldo, questi si riscaldano velocemente e fino a quando l'acqua arriva ai pannelli (11 metri di dislivello) questi superano i 95 gradi con conseguente arresto dovuto al TKcons.
La cosa strana però è che io il messaggio di TK>TKZul lo trovo sempre tra le 11:00 e le 12:00.

chino72
Messaggi: 256
Iscritto il: mar ott 26, 2010 12:16 pm

Re: Accumulo che non supera i 68°

Messaggioda chino72 » dom lug 05, 2015 12:58 pm

Niente ragazzi, anche oggi accumulo a 69 gradi e impianto fermo alle 11:15.
Quando sono arrivato a casa alle 13:00 ho trovato i pannelli a 149 gradi e TK>TKzul alle 11:15 circa.

daniele83
Messaggi: 251
Iscritto il: lun gen 24, 2011 3:38 pm

Re: Accumulo che non supera i 68°

Messaggioda daniele83 » lun lug 06, 2015 7:06 am

Provo a dire la mia……anche io riscontro problemi simili ai tuoi , abbiamo all’incirca lo stesso dislivello 10-11m ma io ho 4 collettori.
Sicuramente il fatto di aver aumentato il TKcons (come consigliato anche da Sergio e Fabrizio) va a favore per riuscire in estate a raggiungere la TS max impostata , altra cosa importante è aumentare il valore di TKmax (credo che nel tuo come per me 85-90 sia il valore giusto) , infine va ottimizzato i tempo P2.
Come dicevo precedentemente , nel mio impianto riscontro problemi quando ci sono passaggi di nuvole che “raffreddano” i collettori causando il fermo dell’impianto perché la TV precipita velocemente , quando poi dovrebbero riaccendersi se si ha un valore basso di TKcons l’impianto non parte più e ti giochi la giornata.
Però non sono solo le nuvole a dar fastidio, nel mio impianto noto che anche con insolazione costante , la mattina fino alle 10.30-11 l’impianto è in continuo on-off , perché verso le 9-9.30 circa parte , arriva l’acqua ai collettori ma vedo la TV che continua a calare fino quando non si stabilizza ma ormai ha raggiunto il valore di DToff (ho impostato 2) e spegne tutto…. e via così fino a quando il sole non è bello bollente.
Per arginare questo problema ho provato a portare il valore di correzione della TV a +4 e il tutto funziona molto molto molto meglio.
Ovvio che la mia è una scelta azzardata ma ho fatto questo ragionamento:
La TR l’ho esclusa perché è stata sostituita da pochissimo tempo (causa pozzetto allagato) , la TK potrebbe leggere in eccesso è vero , però ho provato a correggere il valore fino a -5 per fare in modo che l’impianto parta quando i collettori sono più caldi di quello che segnano ma nessun giovamento.
Ho diminuito il tempo P2 e aumentato il TKmax per permettere quanto prima all’impianto di funzionare con solo una pompa e consentire così ai collettori di raffreddarsi meno velocemente ma
con scarsi risultati.
Allora non mi resta che la TV e così ho modificato il valore di correzione a +4.
+4 l’ho ottenuto perché ho visto che la TV cominciava a stabilizzarsi quasi sempre a 2 gradi sopra il valore TR (ricordo che DToff da me è 2).
Altra anomalia che riscontro (tutta da verificare) è che sembrerebbe che l’impianto non rispetti il tempo di spento forzato delle pompe che ho portato a 3min. circa , ma una volta svuotato dopo poco riparte fregandosene di quel valore.

Attualmente i miei valori sono questi:

TKmax 85
Tempo P2 70sec.
TKcons 105
DTon 16
DToff 2

Ricordiamoci che noi abbiamo un dislivello molto ampio e ben diverso da altri utenti nel forum , così come le condizioni di irradianza (io provincia di Brescia) e inclinazione dei collettori (i miei sono a sud pieno ma a filo falda tra 10-15°....massimo 20° ma non ci arrivano)

Ciao Daniele

Avatar utente
sergio&teresa
Messaggi: 1755
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Accumulo che non supera i 68°

Messaggioda sergio&teresa » lun lug 06, 2015 11:10 pm

Si però guarda che se la TV non è starata quando hai poco sole rischi di raffreddare l'accumulo. Io non lo farei, non capisco questo voler far funzionare l'impianto senza on-off a tutti i costi, col rischio di disfare a fine giornata parte di quello che si è creato.

Che parametro è quello dei 3 minuti?

Chino, devi darti il tempo di guardare quello che succede quando succede, altrimenti si va troppo a caso.
Segui il mio impianto su Portalsole:
Liveplant3

daniele83
Messaggi: 251
Iscritto il: lun gen 24, 2011 3:38 pm

Re: Accumulo che non supera i 68°

Messaggioda daniele83 » mar lug 07, 2015 6:04 am

Sarò breve perchè non è il mio post......

sergio&teresa ha scritto:Che parametro è quello dei 3 minuti?


Tempo SP da manuale è "Tempo di blocco pompe"

E comunque è un continuo on/off fino alle 10.30-11.00 , il tuo Sergio invece parte al primo colpo e resta acceso (almeno così si vede dal liveplant)

Ciao Daniele

Avatar utente
sergio&teresa
Messaggi: 1755
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Accumulo che non supera i 68°

Messaggioda sergio&teresa » mar lug 07, 2015 11:02 pm

Non è proprio così.... ad esempio dal grafico di oggi vedo almeno 6 on-off prima di arrivare ad una situazione stabile.
Segui il mio impianto su Portalsole:
Liveplant3

chino72
Messaggi: 256
Iscritto il: mar ott 26, 2010 12:16 pm

Re: Accumulo che non supera i 68°

Messaggioda chino72 » mer lug 08, 2015 9:18 pm

Io non so più che pensare e spero tanto in una dritta per risolvere il più possibile.
Purtroppo lavorando fuori tutto il giorno non ho possibilità di tenerlo sotto controllo dalle 11:00 alle 12:00.
Comunque vi dico cosa mi è successo in questi tre giorni, premetto che non ho modificato nessun parametro:
TKcons 100
TKmax 85
DTon 15
DToff 1
TP2/S 80
Due giorni fa torno a casa alle 13:30 per pranzo e trovo TS a 79 e nessu errore in memoria/sistema, dove prima trovavo TK>TKZul.
Tutto soddisfatto abbasso TS a 75, tanto in realtà non serve avere per forza un accumulo a 80*
Ieri rientro alle 21:30 e trovo l'accumulo a 69.
Vado a controllare nella memoria e mi dice TS>TSmax, quindi presumo che sia arrivato a 75 gradi e che qui 5/6 gradi li ha persi in 9/10 ore.
Oggi invece di nuovo stesso problema, rientro alle 13:30 e ritrovo l'accumulo a 69 con codice in memoria TK>TKzul avvenuto sempre alle 11:30.
Non so più che pensare.
Controllando le sonde ho trovato che quella della TS non ha più quella linguetta che fa da molla, però non credo possa influire, giusto?


Inviato dal mio iPad utilizzando Tapatalk

Avatar utente
fcattaneo
Site Admin
Messaggi: 1625
Iscritto il: mar nov 27, 2007 7:44 pm
Contatta:

Re: Accumulo che non supera i 68°

Messaggioda fcattaneo » mer lug 08, 2015 10:13 pm

Può influire si..
Prova ad attaccare qualcosa al cavo in prossimità
della sonda che spinga, così da essere sicuro che il corpo sia aderente al pozzetto.

chino72
Messaggi: 256
Iscritto il: mar ott 26, 2010 12:16 pm

Accumulo che non supera i 68°

Messaggioda chino72 » mer lug 08, 2015 10:16 pm

Scusa @fcattaneo e in che modo può influire?
Perché allora secondo te un giorno arriva anche a 79 gradi e due giorni dopo solo a 69?
Mi dai un'idea su come fare per far aderire la sonda al pozzetto?


Inviato dal mio iPad utilizzando Tapatalk


Torna a “Impianti Rotex”



Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite