Funzionamento pompe rotex solaris

Informazioni, opinioni sui sistemi a svuotamento.

Moderatori: sergio&teresa, Jekterm

stefigiugi
Messaggi: 40
Iscritto il: gio mag 02, 2013 8:51 am

Re: Funzionamento pompe rotex solaris

Messaggioda stefigiugi » ven lug 17, 2015 7:52 am

Ho provato: è verosimile 35 secondi per due pannelli ? ho visto che da quando attaccano le due pompe a quando sento il gorgoglio e inizia a visualizzarsi la portata aumentare da 0 fino a V = 9,17 passano circa 35 secondi.
quindi se metto 60 secondi dovrebbe essere OK. ma cosa serve questo tempo ? se troppo poco cosa succede?

daniele83
Messaggi: 251
Iscritto il: lun gen 24, 2011 3:38 pm

Re: Funzionamento pompe rotex solaris

Messaggioda daniele83 » ven lug 17, 2015 8:32 am

60 secondi vanno bene così come 55 ,se imposti un tempo inferiore al dovuto ,il flowsensor non rileva la portata o non la rileva stabile e quindi ferma tutto.
Dopo il terzo tentativo l'impianto si ferma definitivamente e compare (se non ricordo male) una F sul display della centralina (avverte che potrebbe esserci una perdita nell'impianto) , e l'unico modo per resettare quell'allarme è spegnere la centralina e riaccenderla.(ovviamente bisogna risolvere il problema che causa il blocco :lol: :lol: :lol: :lol: )


Ciao Daniele

stefigiugi
Messaggi: 40
Iscritto il: gio mag 02, 2013 8:51 am

Re: Funzionamento pompe rotex solaris

Messaggioda stefigiugi » ven lug 17, 2015 1:34 pm

Grazie provo a modificare poi vi dico come va grazie.

Avatar utente
sergio&teresa
Messaggi: 1737
Iscritto il: mer giu 24, 2009 10:29 pm

Funzionamento pompe rotex solaris

Messaggioda sergio&teresa » ven lug 17, 2015 10:45 pm

Dopo il Tempo P2 la seconda pompa si spegne, a meno che TK non sia maggiore del parametro TKmax, e l'impianto prosegue con la sola P1, dunque a portata più bassa, e magari usando anche la modulazione.

A parità di irraggiamento, una portata più bassa corrisponde ad un DT più alto tra TV e TR, e quindi l'impianto tenderà ad andare meno in on-off.
Segui il mio impianto su Portalsole:
Liveplant3

daniele83
Messaggi: 251
Iscritto il: lun gen 24, 2011 3:38 pm

Re: Funzionamento pompe rotex solaris

Messaggioda daniele83 » sab lug 18, 2015 3:41 pm

Spero per te stefigiugi che riesca a risolvere i problemi....io ormai mi sono rassegnato e chiamerò per l'ennesima volta l'assistenza.
L'impianto continua a non funzionare bene continui on/off senza trovare la minima stabilità con una pompa sola , anche pochi minuti fa l'impianto è partito con TK103 e nel giro di neanche 1 minuto la TV è scesa a 71 poi 70 e poi è intervenuto il DToff di 2 la TR era 69 ,l'impianto comincia svuotare e dopo pochi secondi riparte ancor prima che si fosse svuotato del tutto :shock: :shock: perchè la TK segnava 88 (qunindi oltre i 15 gradi del DTon) pochi secondi e si ferma di nuovo perchè ovviamente la TV era 71-70...poi l'ho spento


Non so cosa ne pensiate ma l'unico modo che ho per far funzionare l'impianto in continuo con una sola pompa è portare il valore di correzione del Tv a +4 , e nessuno mi toglierà dalla testa che la responsabilità del mal funzionamento è la TV.
Tutti gli impianti del liveplant fanno 2-3 on/off e poi partono senza problemi , il mio farà la prima accensione verso le 9.30 e continua on/off , ne farà anche 50 (se non di più) prima che raggiunga la TSmax di 77° tra le 12 e le 13...di solito la mattina parte da 70-71°

Continuo a sospettare che l'impianto di chino abbia il mio stesso problema , mentre quello di stefigiugi forse è solo un problema di parametri.

Vi terrò aggiornati , però che pal...... sta Rotex

Avatar utente
sergio&teresa
Messaggi: 1737
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Funzionamento pompe rotex solaris

Messaggioda sergio&teresa » sab lug 18, 2015 4:34 pm

Insisto.... è la TK che da' i numeri.... non può salire di 15-20 gradi in pochi secondi.
Segui il mio impianto su Portalsole:
Liveplant3

daniele83
Messaggi: 251
Iscritto il: lun gen 24, 2011 3:38 pm

Re: Funzionamento pompe rotex solaris

Messaggioda daniele83 » sab lug 18, 2015 6:59 pm

Ma difatti non sale di 15/20 gradi in pochi secondi...ho provato anche a portare la correzione della TK a -5 sperando di far scaldare di piu i collettori rispetto a qullo che legge la sonda ma non ho ottenuto benefici...ho provato anche a portare il dton a 20 ma nessun beneficio...o la tk sballa veramente di 15 gradi oppure é la tv... pero non mi spiego come mai quando l'impianto parte con la tk a 83/88 gradi la tv iniziale é intorno ai 73/78 quindi una differenza plausibile...mentre dopo poco la tv comincia a crollare troppo velocemente rispetto la tk...domani se riesco posto un altro video

daniele83
Messaggi: 251
Iscritto il: lun gen 24, 2011 3:38 pm

Re: Funzionamento pompe rotex solaris

Messaggioda daniele83 » dom lug 19, 2015 1:12 pm

Ciao come promesso ho girato un nuovo video (mi scuso ma è uscito girato :oops: :oops:) ,
oggi dalle mi parti il meteo è variabile però l'impianto riesce comunque a partire.
Ricordo che i valori impostati sono i seguenti:

DTon 20
TKmax85
Tempo P2 75s
DToff2
ogni valore di correzione sonde è a 0

Ci sono due cose che dal video non tornano , la prima è la velocità con la quale la TV scende rispetto a TK (la TV crolla letteralmente) , l'altra è perchè una volta che la TK raggiunge gli 85-84° la P2 non stacca pur essendo già trascorsi i 75S di riempimento.

buona visione :
http://youtu.be/-I78JzqUA1A

ciao daniele

Avatar utente
sergio&teresa
Messaggi: 1737
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Funzionamento pompe rotex solaris

Messaggioda sergio&teresa » dom lug 19, 2015 10:16 pm

Hai già provato a fare un reset della centralina per il problema della TKmax?

Il DTon di 20 gradi peggiora le cose, ti fa partire subito l'impianto sopra la TKmax.

L'impianto si svuota regolarmente?
Segui il mio impianto su Portalsole:
Liveplant3

daniele83
Messaggi: 251
Iscritto il: lun gen 24, 2011 3:38 pm

Re: Funzionamento pompe rotex solaris

Messaggioda daniele83 » lun lug 20, 2015 5:58 am

Ciao ,
il reset della centralina non l'ho fatto (anche perchè me lo avevi sconsigliato) , lo svuotamento dell'impianto è regolare e senza intoppi.
C'è da dire una cosa però , nel video si vede che quando viene raggiunta la TKmax di 85-84 il Dt tra TV e TR è già di 2 gradi (valore DToff) e dopo poco spegne tutto.
Non è che non stacca la P2 perchè sa già che sta per spegnersi?

Altra cosa , ieri dopo il video e qualche on/off ho provato a impostare la correzione del TK a -5 per avvalorare la tua tesi , il risultato è stato impianto acceso al primo colpo e P1 che lavorava in continuo addirittura per i primi minuti post accensione la pompa ha modulato fino al 75% (minimo impostato da centralina) , poi dopo un pò le temperature sono salite e la P1 è tornata al 100% fino al raggiungimento del TSmax.

Avatar utente
sergio&teresa
Messaggi: 1737
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Funzionamento pompe rotex solaris

Messaggioda sergio&teresa » lun lug 20, 2015 11:09 pm

Non capisco come mai non si spenga la P2 al raggiungimento della TKmax, non ho sotto mano il manuale ma non ricordo che ci sia un'isteresi.

Come sai io ad una staratura così grossa della TV non credo. Il FLS è un componente fatto molto bene, e che non subisce troppi stress.

La TK invece può brasare al sole, oppure essersi spostata e misurare male.... già il fatto che abbassandola di -5 tu abbia visto l'impianto lavorare in continuo è un buon indice.
Segui il mio impianto su Portalsole:
Liveplant3

stefigiugi
Messaggi: 40
Iscritto il: gio mag 02, 2013 8:51 am

Re: Funzionamento pompe rotex solaris

Messaggioda stefigiugi » mar lug 21, 2015 5:40 am

Buongiorno ieri ho fatto un po di prove: ha abbassato il tempo di funzionamento di P2 a 60 sec e il DT off a 1 ma niente, ancora no- off continui. Il fatto è , come per Daniele83, che rapidamente TV- Tr va in negativo, anche di 3-4 gradi, quindi per forza ho un off a meno di correggere come Daniele. Che sia come dice FCattaneo che con due pannelli e accumulo oltre il 65 gradi non può funzionare una sola pompa? Ma perché?

daniele83
Messaggi: 251
Iscritto il: lun gen 24, 2011 3:38 pm

Re: Funzionamento pompe rotex solaris

Messaggioda daniele83 » mar lug 21, 2015 6:30 am

Probabilmente il problema vero del mio impianto è proprio quello , ovvero una volta che TK scende sotto il valore di TKmax ed è scaduto il tempo P2 , la seconda pompa non stacca e non permette alla TV di stabilizzarsi.(tutto questo a valori di TR alti)
Da quello che ho potuto vedere in questi 2 mesi circa di "problemi" , il comportamento è sempre lo stesso e l'unico modo che ho per stabilizzare le cose è ingannare le sonde agendo sui valori di correzione o della TV o della TK , ma sono stra-sicuro che non è sempre stato così ed è 3 anni che l'impianto è installato.
Comunque ad avere questi problemi siamo in 3 (io , chino72 e stefigiugi) e non credo si una caso.
Rileggendo su questo forum discussioni precedenti ho scoperto che anche un altro utente in passato ha avuto questi problemi e questo è quello che è emerso :

Vi aggiorno sulla situazione, perchè oggi abbiamo avuto la visita del tecnico Rotex.

1° l'impianto era installato a regola d'arte, non ha fatto obiezioni su nulla.
2° abbiamo fatto presente il pendolamento e lui ha fatto le seguenti regolazioni:
A - La p1 e la p2 sono impostate con selettori alla 1a velocità
B - la Tk cons è a 115°
C - la Tk max è a 99°
D - la deltaT off è a 1°
E - la sonda Tr è stata abbassata di circa 10 cm fino in fondo, cioè era già molto bassa.

Conseguenze: il pendolamento è decisamente diminuito, la P2 penso che sarà difficile vederla in moto (salvo la fase di avvio iniziale, ovviamente); inoltre il funzionamento è permesso con temperature più alte dello standard preimpostato.

Sono convinto che siamo vicini all'ottimale. Controllerò ovviamente il comportamento nei prossimi giorni.

Grazie a tutti per i preziosi suggerimenti


Sarebbe importante continuare a parlarci e non abbandonare la discussione , perchè solo così riusciremo a trovare la quadra del cerchio , anche perchè il manuale di istruzioni non ci aiuta in nessun modo , l'assistenza Rotex (almeno quella che mi segue) è abbastanza penosa e l'unico modo che avrei per attirare la loro attenzione seria sarebbe quella di scrivere una mail di "lamentela" sul sito della Daikin ma credo che sia controproducente.

P.S.
Tramite ebay tedesco credo di aver trovato i ricambi per la sonda TK ad un prezzo competitivo (dai valori sembrerebbe proprio lei) , questa sera posto il link.
Se qualcuno è riuscito a reperire la sonda TV e TS gradirei se ci desse indicazioni su dove le ha acquistate , visto che online i ricambi Rotex sono introvabili.


Ciao Daniele

stefigiugi
Messaggi: 40
Iscritto il: gio mag 02, 2013 8:51 am

Re: Funzionamento pompe rotex solaris

Messaggioda stefigiugi » mar lug 21, 2015 10:06 am

io non so se sarei in grado di cambiare da me le sonde, non so nemmeno da che parte incominciare. Daniele hai forse già provato a sentire il supporto tecnico telefonico rotex di genova? Da esperienze di altri utenti sembra che siano molto disponibili e preparati - tel.010838301 - 6 - 1 per la pompa di calore, magari danno risposte anche sul solare

daniele83
Messaggi: 251
Iscritto il: lun gen 24, 2011 3:38 pm

Re: Funzionamento pompe rotex solaris

Messaggioda daniele83 » mar lug 21, 2015 11:05 am

Ciao stefigiugi ,
sono di Brescia quindi difficilmente parlerò con l'assistenza di Genova :mrgreen: :mrgreen: .....e comunque ho sempre contattato il numero verde (che probabilmente fa capo a Milano) , da lì parlo con dei centralinisti che girano la telefonata al centro assistenza più vicino a me....ho provato tempo indietro a conttatarli direttamente via mail ma mi hanno risposto di chiamare il numero verde.
Era così anche quando era solo Rotex , figuriamoci adesso che sono sotto Daikin :lol: :lol: ......il fatto che persista a chiedere informazioni sul forum è perché sono stufo di chiamare l'assistenza che non mi aiuta (l'ultima volta mi hanno risposto se potevo io fare delle prove) e in più si fa pagare perché sono fuori garanzia.


Torna a “Impianti Rotex”



Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite