Pompa Sanicube non si arresta

Informazioni, opinioni sui sistemi a svuotamento.

Moderatori: sergio&teresa, Jekterm

ultrac
Messaggi: 12
Iscritto il: sab dic 19, 2015 4:57 pm

Pompa Sanicube non si arresta

Messaggioda ultrac » sab dic 19, 2015 10:02 pm

Buonasera,
volevo innanzitutto complimentarmi con il forum che seguo da anni, e poi sottoporre il mio problema:

ho da 4 anni un impianto rotex con 4 pannelli e un sanicube, ha sempre funzionato molto bene, ultimamente mi sono accorto che la pompa continua ad andare anche al tramonto del sole, quando si abbassa la temperatura dei pannelli e portando di conseguenza l’acqua calda dal puffer ai pannelli così da dissipare i gradi recuperati durante il giorno. Quindi con TK a 23 gradi e Ts a 43 continua ad andare la P1 finché non intervengo io spegnendo il solaris R3, e… alla riaccensione tutto funziona,
cosa devo fare?

Molte grazie e buona serata
claudio

Avatar utente
sergio&teresa
Messaggi: 1766
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Pompa Sanicube non si arresta

Messaggioda sergio&teresa » sab dic 19, 2015 10:46 pm

E' successo anche a me, stessa identica situazione. Ho risolto portando a 3 il DT off.
Segui il mio impianto su Portalsole:
Liveplant3

ultrac
Messaggi: 12
Iscritto il: sab dic 19, 2015 4:57 pm

Re: Pompa Sanicube non si arresta

Messaggioda ultrac » dom dic 20, 2015 9:20 pm

buonasera,
ho portato il DToff su 3 come da te indicato, ed ora funziona tutto normalmente, prima era su 1,
grazie ancora e complimenti per il live plant, mi piacere attivarlo anche sul mio impianto, ma non sono cosi scaltro tecnologicamente,

buona serata

Avatar utente
sergio&teresa
Messaggi: 1766
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Pompa Sanicube non si arresta

Messaggioda sergio&teresa » lun dic 21, 2015 12:44 am

In estate puoi riportarlo su 1.... la staratura della TR ad alte T è tale che un DT di 1 grado in realtà sia di almeno 5....

In inverno le T basse in accumulo, la TR che non stara, magari una T non molto fredda esterna possono giocare qualche scherzo, e conviene rimanere conservativi.
Segui il mio impianto su Portalsole:
Liveplant3

ultrac
Messaggi: 12
Iscritto il: sab dic 19, 2015 4:57 pm

Re: Pompa Sanicube non si arresta

Messaggioda ultrac » lun dic 21, 2015 10:17 pm

Ottimo,grazie lo farò di sicuro,
l’impianto infatti è in una casa a 1400 metri di altitudine, e questo inverno è del tutto anomalo per quanto riguarda le temperature (infatti non c’è un filo di neve, in piena stagione sciistica),

grazie ancora per i preziosi consigli e buona serata

ultrac
Messaggi: 12
Iscritto il: sab dic 19, 2015 4:57 pm

Re: Pompa Sanicube non si arresta

Messaggioda ultrac » gio dic 24, 2015 9:06 pm

Buonasera,
..brutte notizie, sono arrivato in casa (ore 21:30) e la pompa continua ad andare, ho trovato i pannelli a 16° e il puffer 24°, con temperatura esterna -1°, cosa faccio? Porto il Delta T off oltre il 3? Nel forum dite che i parametri vanno a 2 a 5, il mio va oltre, sto sbagliando qualcosa?
Molte grazie ancora e buon natale

Avatar utente
sergio&teresa
Messaggi: 1766
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Pompa Sanicube non si arresta

Messaggioda sergio&teresa » gio dic 24, 2015 11:59 pm

Cosa intendi per "il mio va oltre"?

Forse ti si è starata la TV, dovresti fare una prova a far partire di sera l'impianto manualmente per una decina di minuti e riportare le temperature TR, TK e TV.

Intanto Buon Natale
Segui il mio impianto su Portalsole:
Liveplant3

ultrac
Messaggi: 12
Iscritto il: sab dic 19, 2015 4:57 pm

Re: Pompa Sanicube non si arresta

Messaggioda ultrac » ven dic 25, 2015 9:14 pm

Buonasera,
scusa ho sbagliato “il mio va oltre", intendevo il campo d’impostazione, infatti nel nel sito si indica l’impostazione raccomandata.

Tornando al mio problema, come al solito al tramonto del sole, la pompa non si è fermata, allora ho spento l’impianto, e questa sera ho provato il test:
ore 16:30 TK=10°; TV=18°; TR=18°
dopo aver fatto andare l’impianto per 10 minuti manualmente: TK=25°; TV=29°; TR=16
ore 17:30 TK=2°; TV=16°; TR=16°
ore 19:00 TK=0°; TV=16°; TR=16°
ore 22:00 TK=0°; TV=15°; TR=17°
cosa devo fare? Mi conviene resettare e poi riavviare il sistema?

Grazie ancora a presto

Avatar utente
sergio&teresa
Messaggi: 1766
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Pompa Sanicube non si arresta

Messaggioda sergio&teresa » ven dic 25, 2015 10:51 pm

Mi sa che è la TR che è impazzita.... già mi sembra strano che al termine di una giornata di sole sia solo 18 gradi, se poi quando va su ai pannelli li tira su fino a 25 c'è qualcosa che non torna.

Prova a estrarla, non vorrei che ti si fosse allagato il pozzetto delle sonde come capitato ad altri.
Segui il mio impianto su Portalsole:
Liveplant3

ultrac
Messaggi: 12
Iscritto il: sab dic 19, 2015 4:57 pm

Re: Pompa Sanicube non si arresta

Messaggioda ultrac » sab dic 26, 2015 3:57 pm

Buonasera,
effettivamente avevo il pozzetto delle sonde completamente allagato, l’ho svuotato ed asciugato.
I pannelli hanno lavorato tutto il giorno spegnendosi regolarmente al tramonto, i dati alle 16:25 TK=9°; TV=19°; TR=24°, dovrebbe essere ritornato tutto alla normalità?
E’ comunque preoccupante l’acqua nel tubo porta sonde, anche perchè penso sia solo condensa, dovrò periodicamente controllarlo.
Vediamo i prossimi giorni come si comporta l’impianto,

molte grazie ancora per i preziosi suggerimenti

ultrac
Messaggi: 12
Iscritto il: sab dic 19, 2015 4:57 pm

Re: Pompa Sanicube non si arresta

Messaggioda ultrac » sab dic 26, 2015 11:13 pm

Altro problema, essendo questi giorni di festa... mi sono accorto che la caldaia (immergas victrix superior 32 plus) non si attiva per l'acs sul sanicube, molto probabilmente si è danneggiata la sonda nel pozzetto allagato d'acqua. C'è qualche sistema per forzare e riscaldare l'acs, finché non arriva l'assistenza?
molte grazie e... speriamo siano finiti i guai

Avatar utente
sergio&teresa
Messaggi: 1766
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Pompa Sanicube non si arresta

Messaggioda sergio&teresa » sab dic 26, 2015 11:14 pm

Forse inizio a capire perché Rotex consiglia di non tenere la sonda TR appoggiata sul fondo....

Sembra risolto, tienici informati....
Segui il mio impianto su Portalsole:
Liveplant3

ultrac
Messaggi: 12
Iscritto il: sab dic 19, 2015 4:57 pm

Re: Pompa Sanicube non si arresta

Messaggioda ultrac » dom dic 27, 2015 7:35 am

Buongiorno,
avete qualche consiglio (mio post di ieri), per far partire la caldaia per riscaldare l'acs nel puffer, visto che là temperatura è insufficiente per fare delle docce,
molte grazie ancora

Avatar utente
GuglielmoElT
Messaggi: 61
Iscritto il: lun mar 19, 2012 6:24 pm

Re: Pompa Sanicube non si arresta

Messaggioda GuglielmoElT » dom dic 27, 2015 11:07 am

far partire la caldaia per riscaldare l'acs nel puffer


Non conosco la tua caldaia, ma non hai la possibilità di gestire la produzione acs in manuale?
Casa in zona E, GG 2364, Irradianza 253, -21° Est.
Impianto FV 3,9 Kw, 17 pannelli LDK, inverter Power-One Aurora
ACS nel bagno + distante con Nuos Evo Split

Avatar utente
sergio&teresa
Messaggi: 1766
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Pompa Sanicube non si arresta

Messaggioda sergio&teresa » dom dic 27, 2015 2:21 pm

Ultrac, ma come ti hanno collegato il solare alla caldaia?
Segui il mio impianto su Portalsole:
Liveplant3


Torna a “Impianti Rotex”



Chi c’è in linea

Visitano il forum: Google [Bot] e 2 ospiti