Problemi solare rotex

Informazioni, opinioni sui sistemi a svuotamento.

Moderatori: sergio&teresa, Jekterm

endel
Messaggi: 14
Iscritto il: mer lug 21, 2010 7:19 am

Problemi solare rotex

Messaggioda endel » lun set 26, 2016 9:49 am

Salve ho un impianto solare Rotex a circolazione forzata composto da due pannelli ed un accumulo da 300 lt, installato nel 2011 ed ubicato in Sardegna. Sino a quest'estate nessun problema, nei mesi estivi avevo sempre l'accumulo con temperatura al max. (80°). Quest'estate ho notato invece, da metà giugno che l'accumulo non andava oltre i 67-70 gradi. Nelle settimane successive, all'aumento del caldo, tali temperature sono scese sempre più sino a 35-37° con conseguente blocco totale dell'impianto ( le pompe non partivano e spegnendo e riaccendendo l'impianto giravano pochi secondi per poi spegnersi). Ad agosto son venuti dall'assistenza, hanno sostituito il glicole, addebitando a ciò la causa. Non mi hanno fatto una buona impressione, lasciando trasparire un approccio un pò approssimato. La situazione è migliorata, l'impianto ha ripreso a funzionare però lo fa saltuariamente. Nel senso che certi giorni, nonostante bel tempo, le pompe non partono nel range di temperatura previsto, la temperatura dei pannelli sale oltre i 100° e l'impianto rimane fermo. A volte le pompe partono ma lo fanno sono per il tempo di abbassare la temperatura dei pannelli e poi si fermano per non ripartire più, facendo salire la temperatura dei pannelli che di conseguenza blocca l'impianto. A volte, quando sono a casa, le faccio partire io e l'impianto lavora tutta la mattina se le condizioni di insolazione rimangono costanti. Per questi motivi certi giorni ho l'accumulo a 60° ed altri a 35°. A vostro avviso quale può essere la causa di quest'anomalia? Grazie a tutti.

Avatar utente
sergio&teresa
Messaggi: 1773
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Problemi solare rotex

Messaggioda sergio&teresa » lun set 26, 2016 8:56 pm

Glicole? Ma non hai impianto a svuotamento? Che centralina hai?
Segui il mio impianto su Portalsole:
Liveplant3

endel
Messaggi: 14
Iscritto il: mer lug 21, 2010 7:19 am

Re: Problemi solare rotex

Messaggioda endel » mar set 27, 2016 11:06 am

No ho un impianto a circolazione forzata.

Avatar utente
sergio&teresa
Messaggi: 1773
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Problemi solare rotex

Messaggioda sergio&teresa » mer set 28, 2016 10:06 pm

Potrebbe essere aria nell'impianto... vaso di espansione che non funziona.... i motivi possono essere tanti.
Ma come mai non hai fatto svuotamento sceglindo rotex?
Segui il mio impianto su Portalsole:
Liveplant3

endel
Messaggi: 14
Iscritto il: mer lug 21, 2010 7:19 am

Re: Problemi solare rotex

Messaggioda endel » gio set 29, 2016 7:32 am

Aiuto quindi bisogna sostituire mezzo impianto... aria in circolo non credo visto che cambiando il glicole anche eventuali bolle dovrebbero essere state eliminate. Sonde malfunzionanti?

Non ho potuto fare lo svuotamento perchè i tubi sul tetto sono stati predisposti uno affianco all'altro in fase di costruzione, non pensando a tale tipologia di impianto, forse neanche esistente all'epoca. Avrei dovuto demolire il tetto per spostare il tubo inferiore al pannello e quindi ho optato per una circolazione forzata.

Avatar utente
sergio&teresa
Messaggi: 1773
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Problemi solare rotex

Messaggioda sergio&teresa » gio set 29, 2016 10:06 pm

Ma no, l'aria se c'è basta solo espellerla... mica devi cambiare niente nell'impianto. Anche se ti hanno rimesso il glicole nuovo non è detto che l'abbiano caricato come si deve. Come assistenza hai solo quelli che sono già venuti?

Io purtroppo non posso dirti che fare di preciso perchè non ho quel tipo di impianto... ad ogni modo spesso problemi di circolazione dipendono da bolle d'aria o pressione non corretta.
Segui il mio impianto su Portalsole:
Liveplant3

endel
Messaggi: 14
Iscritto il: mer lug 21, 2010 7:19 am

Re: Problemi solare rotex

Messaggioda endel » ven set 30, 2016 9:35 am

Ovviamente mi riferivo al tuo ... i motivi possono essere tanti. Il glicole l'hanno sostituito davanti a me e l'operazione mi è parsa corretta. C'è però da dover notare che prima della sostituzione del glicole l'impianto si è pian piano arrestato totalmente. Che quindi il problema possa essere da ricercare sulla circolazione del liquido è molto probabile.

Avatar utente
fcattaneo
Site Admin
Messaggi: 1643
Iscritto il: mar nov 27, 2007 7:44 pm
Contatta:

Re: Problemi solare rotex

Messaggioda fcattaneo » ven set 30, 2016 12:20 pm

Non hai menzionato la pressione a cui lavora il tuo impianto..

per fare una valutazione occorre sapere la pressione alla mattina prestissimo ( tipo le 7:00 al massimo.. ) e verificarla se e come varia con le ore calde del giorno.

Ciao,
F.

endel
Messaggi: 14
Iscritto il: mer lug 21, 2010 7:19 am

Re: Problemi solare rotex

Messaggioda endel » mar ott 04, 2016 11:07 am

Ciao grazie intanto.

Ho provato a verificare quanto chiesto ma il manometro, sempre che funzioni bene, segna sempre la stessa pressione sia di mattina presto che nelle altre ore del giorno pari a circa 2.6.


Torna a “Impianti Rotex”



Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti