Aiuto per scarico assoluto

Informazioni, opinioni sui sistemi a svuotamento.

Moderatori: sergio&teresa, Jekterm

candelocarlo
Messaggi: 4
Iscritto il: ven lug 01, 2011 7:33 am

Re: Aiuto per scarico assoluto

Messaggioda candelocarlo » lun mar 18, 2013 1:40 pm

dedega083 ha scritto:Ciao,
ho collegato il tutto, ora sono pronto con la messa in funzione. Mi è sorto un problema con la sonda temperatura dei pannelli.
Ho utilizzato una comune sonda PT1000 posta a contatto con il collettore ma la centralina Rsp3 continua a non rilevare la temperatura.
Possibili soluzioni?
grazie

Salve,
il display della centralina dovrebbe darti un messaggio di errore e il led della TK dovrebbe lampeggiare,per verificare se è un problema di collegamento puoi collegare direttamente sui morsetti della centralina una resistenza da 1200 ohm e dovrebbe indicare la temperatura di circa 50C°.
In allegato i codici di errore e il collegamento delle termosonde.
saluti
carlo
Allegati
RPS3 errori sonde.doc
(90 KiB) Scaricato 133 volte

dedega083
Messaggi: 30
Iscritto il: mar nov 02, 2010 10:04 am

Re: Aiuto per scarico assoluto

Messaggioda dedega083 » mar mar 19, 2013 10:08 am

Grazie,
in effetti da proprio quel tipo di errore. Potrebbe essere che non va bene quel tipo di sonda? potrei provare con altro tipo (Pt100 o Ntc?)

grazie

dedega083
Messaggi: 30
Iscritto il: mar nov 02, 2010 10:04 am

Re: Aiuto per scarico assoluto

Messaggioda dedega083 » lun apr 15, 2013 3:41 pm

Ciao Fabrizio, da una settimana ho fatto partire l'impianto. Purtroppo non vivo ancora in casa. Mi trasferirò tra un paio di mesi.
In un giorno e mezzo ho raggiunto la temperatura di sicurezza impostata (85°).
Volevo chiederti una cosa.
Le pompe non funzionano correttamente. Nel senso che ho lasciato i valori impostati da default con i relativi deltaT delle varie sonde.

Mi partono in contemporanea le due pompe per il riempimento del circuito, dopo qualche minuto si spengono entrambe. Poi riparte con il riempimento.
Cosa può essere, sbagliato ad attaccare gli spinotti tra centralina e pompe?

Avatar utente
sergio&teresa
Messaggi: 1769
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Aiuto per scarico assoluto

Messaggioda sergio&teresa » lun apr 15, 2013 4:34 pm

Se hai l'accumulo a 80 gradi e hai lasciato le impostazioni di default, è normale che entrambe le pompe rimangano sempre on, perché la cosiddetta T di aumento pressione è di default a 70 gradi. È un parametro che si può alzare ma si può formare del vapore nei tubi a T così alte. Visto che non è un problema e che hai raggiunto la T massima possibile in poco tempo fossi in te non la modificherei. Con T così alte e pochi pannelli è abbastanza normale che l'impianto vada spesso in on-off perché la mandata non riesce a stare stabilmente almeno 2 gradi sopra il ritorno.
Segui il mio impianto su Portalsole:
Liveplant3

dedega083
Messaggi: 30
Iscritto il: mar nov 02, 2010 10:04 am

Re: Aiuto per scarico assoluto

Messaggioda dedega083 » mar apr 23, 2013 11:33 am

Grazie Sergio,
però mi convince poco la risposta.
Sono sempre 60 tubi sottovuoto, magari non valgono 4 pannelli piani (come superficie) ma come produttività non sono così indietro (magari è il contrario :roll: ).

Il problema l'ho avuto subito però con accumulo a T° acquedotto, per quello che mi sembrava strano.
Grazie ancora

Avatar utente
sergio&teresa
Messaggi: 1769
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Aiuto per scarico assoluto

Messaggioda sergio&teresa » mar apr 23, 2013 12:28 pm

Anche con quattro pannelli piani va in on-off con quelle T e con questo sole scarso. E con 60 tubi tu non hai l'equivalente di 4 pannelli piani.
Segui il mio impianto su Portalsole:
Liveplant3

Avatar utente
fcattaneo
Site Admin
Messaggi: 1630
Iscritto il: mar nov 27, 2007 7:44 pm
Contatta:

Re: Aiuto per scarico assoluto

Messaggioda fcattaneo » mar apr 23, 2013 1:00 pm

dedega083 ha scritto:

Il problema l'ho avuto subito però con accumulo a T° acquedotto, per quello che mi sembrava strano.
Grazie ancora


Se hai questo problema con il sanicube alla T di acquedotto significa che il tuo campo solare non produce abbastanza energia x determinare un salto di temperatura maggiore di 2 gradi tra la TV ( misurata all'ingresso del sanicube nel flowsensor ) e la TR ( misurata sul fondo del Sanicube ).

Se i tuoi pannelli sono dei comuni HP con assorbitore circolare e' una cosa piuttosto normale, mentre se sono degli shcmv vuol dire che c'e' un problema perche questi ultimi dovrebbero garantire una produzione paragonabile se non superiore, ai piani di uguale superficie captante.

Ciao,
F.

dedega083
Messaggi: 30
Iscritto il: mar nov 02, 2010 10:04 am

Re: Aiuto per scarico assoluto

Messaggioda dedega083 » mer apr 24, 2013 1:54 pm

Io ho questi.
Credo siano HP
http://home.teletu.it/PowerSolarSystem/C_TECNICHE_SPP.pdf

Quindi alla fine tutto normale?

Avatar utente
fcattaneo
Site Admin
Messaggi: 1630
Iscritto il: mar nov 27, 2007 7:44 pm
Contatta:

Re: Aiuto per scarico assoluto

Messaggioda fcattaneo » mer apr 24, 2013 6:25 pm

dedega083 ha scritto:

Quindi alla fine tutto normale?


Si, tutto normale... con quel tipo di pannello la produzione è molto scarsa.

Ciao,
F.

dedega083
Messaggi: 30
Iscritto il: mar nov 02, 2010 10:04 am

Re: Aiuto per scarico assoluto

Messaggioda dedega083 » gio apr 25, 2013 6:23 am

fcattaneo ha scritto:
dedega083 ha scritto:

Quindi alla fine tutto normale?


Si, tutto normale... con quel tipo di pannello la produzione è molto scarsa.

Ciao,
F.

Pardon ho sbagliato il link.
http://www.powersolarsystem.it/C_TECNICHE_SPB.pdf

Questi sono un'altro paio di maniche...

Avatar utente
sergio&teresa
Messaggi: 1769
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Aiuto per scarico assoluto

Messaggioda sergio&teresa » gio apr 25, 2013 1:05 pm

In effetti non capivo perché avessi linkato dei tubi per un circolazione naturale. Anche gli ultimi non sono un paio di gran maniche, hanno resa massima molto più bassa di quella di un piano e perdono parecchio di più dei normali sottovuoto. Insomma, non so se spiega il non funzionamento stabile, ma non sono granché ...
Segui il mio impianto su Portalsole:
Liveplant3

Avatar utente
fcattaneo
Site Admin
Messaggi: 1630
Iscritto il: mar nov 27, 2007 7:44 pm
Contatta:

Re: Aiuto per scarico assoluto

Messaggioda fcattaneo » gio apr 25, 2013 6:30 pm

sergio&teresa ha scritto:In effetti non capivo perché avessi linkato dei tubi per un circolazione naturale.
...
hanno resa massima molto più bassa di quella di un piano e perdono parecchio di più dei normali sottovuoto.



La scheda tecnica relativa ai tubi, tra i modelli x CN e quelli X CF, e' la stessa; i tubi sono identici.

Ho notato anche io che hanno un coefficiente A2 molto alto e quindi non godono nemmeno del vantaggio tipico dei sottovuoto sull'isolamento..

Che hanno di piu' dei piani e' sicuramente i costo.. :(

Ciao,
F.

magnagrecia52
Messaggi: 4
Iscritto il: mar gen 08, 2013 11:19 pm
Località: Spezzano della Sila, CS

Re: Aiuto per scarico assoluto

Messaggioda magnagrecia52 » mar nov 05, 2013 8:18 pm

fcattaneo ha scritto:
dedega083 ha scritto:

Circolatore e deviatrici vengono menzionate nella pag. Principale di portalsole. Non vorrei essermelo inventato.






L'esempio di Portalsole a cui ti riferisce riguarda una vecchia caldaia a camera aperta senza climatica e lavorante a punto fisso.. con le moderne in climatica il circolatore non e' piu' necessario.

Ciao,
F.

Perdonatemi, ma mi sia consentita una critica costruttiva: perchè continuiamo a tenere su Portalsole esempi di impianti che, prevedendo l'utilizzo di circolatori e valvole deviatrici non sono più attuali, mentre per trovare indicazioni su impianti moderni che superano quel vecchio schema bisogna avere la fortuna di imbattersi in un messaggio di uno dei tanti topic?
Non vorrei sembrarvi ingrato e pretenzioso; in realtà apprezzo molto il lavoro che fate con professionalità e passione, e capisco anche che ci vuole molto tempo per seguire un forum così tanto frequentato, ma le pagine introduttive del portale dovrebbero essere molto più legate all'attualità. Ovviamente nel pieno rispetto dei vostri tempi.
Con affetto :)


Torna a “Impianti Rotex”



Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti