VIESSMANN VITODENS 222W 35KW NON SCALDA I TERMOSIFONI

A condensazione; Metano, Gpl, Gasolio; tutto sull'argomento.
sigboris
Messaggi: 11
Iscritto il: mer dic 27, 2017 7:58 pm

Re: VIESSMANN VITODENS 222W 35KW NON SCALDA I TERMOSIFONI

Messaggioda sigboris » mer gen 03, 2018 8:18 am

Questo scherzo lo faceva anche prima ma i casi erano rari.
Venerdi' con il tecnico rivedremo anche la configurazione e rimonteremo la nostra deviatrice.
La tipologia dell'impianto è quella che dici.
Quando riscaldavamo sotto (circa 80 mq )e sopra non riusciva a riscaldare bene lo stesso e dovevamo riscaldare un piano solo agendo sulle
chiusure a saracinesca.
Sia un problema di pressione dell'impianto?

Avatar utente
sergio&teresa
Messaggi: 1775
Iscritto il: mer giu 24, 2009 10:29 pm

Re: VIESSMANN VITODENS 222W 35KW NON SCALDA I TERMOSIFONI

Messaggioda sergio&teresa » mer gen 03, 2018 9:44 am

Allora sono più propenso a pensare che non sia sistematico il comportamento che hai descritto al variare del setup acs, dico bene?

Potrebbe essere un problema di circolazione, non so se hai circolatore modulante o fisso: a mio suocero con circolatore modulante succedeva che la portata scendeva troppo, e non scaldava. Risolto mettendo circolatore fisso.


Inviato dal mio iPhone utilizzando Tapatalk Pro
Segui il mio impianto su Portalsole:
Liveplant3

sigboris
Messaggi: 11
Iscritto il: mer dic 27, 2017 7:58 pm

Re: VIESSMANN VITODENS 222W 35KW NON SCALDA I TERMOSIFONI

Messaggioda sigboris » mer gen 03, 2018 10:17 am

Quella esterna ha 3 velocità ed è sul max.
Il circolatore della caldaia c'è scritto solo che è ad alta efficienza e a risparmio energetico.
Cmq queste Viessmann le spacciano per avere acqua calda subito e per un certo periodo;la funzionalità del resto l'hanno un attimo accantonata o
non sviluppata a dovere.

sigboris
Messaggi: 11
Iscritto il: mer dic 27, 2017 7:58 pm

Re: VIESSMANN VITODENS 222W 35KW NON SCALDA I TERMOSIFONI

Messaggioda sigboris » ven gen 05, 2018 2:52 pm

C'era una o-ring rovinata/quasi sciolta i cui resti erano andati ad ostruire il passaggio in prossimità della sonda.
La pressione nell'impianto non poteva essere ideale.
Per ora cambiato anche lo scambiatore con parecchio calcare e rimontata la deviatrice nostra.
Spero sia conclusa la storia.

Avatar utente
sergio&teresa
Messaggi: 1775
Iscritto il: mer giu 24, 2009 10:29 pm

Re: VIESSMANN VITODENS 222W 35KW NON SCALDA I TERMOSIFONI

Messaggioda sergio&teresa » ven gen 05, 2018 8:25 pm

Ecco, mi hai fatto tornare alla mente che un o-ring era saltato anche a me, con uscita d’acqua dallo scambiatore. Problema di assemblaggio, risolto con intervento in garanzia. Saranno un punto debole.....

Spero che ora sia tutto ok [emoji106]


Inviato dal mio iPhone utilizzando Tapatalk Pro
Segui il mio impianto su Portalsole:
Liveplant3


Torna a “Caldaie e bruciatori”



Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite