Funzionamento Impianto

Informazioni, opinioni sui sistemi a svuotamento.

Moderatori: sergio&teresa, Jekterm

298christian
Messaggi: 19
Iscritto il: lun ott 15, 2012 7:11 am

Funzionamento Impianto

Messaggioda 298christian » mar dic 04, 2012 4:41 pm

Buongiorno
Vorrei chiedervi chiarimenti in merito al funzionamento di un impianto rotex sanicube 500l.
Qualche giorno fa notavo notavo che l'impianto si riempiva quando la TK arrivava a 70°C-funzione Tgelo-e si spegneva a
58°C nonostante il DToff fosse impostato a 10k e la temperatura di TR 25°C.A fine giornata ho constatato un rendimento
misero con la T del bollitore a 31°C.
Secondo voi posso intervenire con qualche impostazione o devo pagare il tecnico?
Come si fa per la passwor installatore?
Grazie a tutti

Avatar utente
sergio&teresa
Messaggi: 1822
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Funzionamento Impianto

Messaggioda sergio&teresa » mar dic 04, 2012 8:29 pm

La funzione antigelo purtroppo nelle ultime release ha questo comportamento: se la notte prima la TK va a 0° o meno, il giorno dopo riparte solo se TK raggiunge 70° (Tgelo). Credo che con la Tgelo si possa scendere fino a 50° con psw installatore (che ti mando via mp).

DToff a 10°???? Per forza che ti si spegne subito l'impianto, mica è facile avere un DToff di 10° d'inverno. Fallo calare a 2°.

Oppure... sicuro che non stai confondendo DToff con DTon?

Ciao
Sergio
Segui il mio impianto su Portalsole:
Liveplant3

298christian
Messaggi: 19
Iscritto il: lun ott 15, 2012 7:11 am

Re: Funzionamento Impianto

Messaggioda 298christian » gio dic 06, 2012 9:58 am

Ciao Sergio
Si avevi ragione nel msg precedente avevo confuso DToff con DTon.
Ho notato che il Tempo di riempimento è di 18s + 20s=38s
La centralina era con l'impostazione di fabbrica a 150s!!!infatti lavorava solo nella fase di riempimento e poi
si spegnevano entrambe le pompe senza modulare.
Adesso ho settato:

Tempo P2 35s
Dton 9k
Dtoff 2k

Stasera vediamo,grazie dell'aiuto

Avatar utente
sergio&teresa
Messaggi: 1822
Iscritto il: mer giu 24, 2009 10:29 pm

Re: Funzionamento Impianto

Messaggioda sergio&teresa » ven dic 07, 2012 12:28 am

Sia tempoP2 che DTon mi sembrano bassini... Il DTon lascialo a 15 gradi...
Segui il mio impianto su Portalsole:
Liveplant3


Torna a “Impianti Daikin/Rotex”



Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite